Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get past the Windows boot-up screen??


  • Please log in to reply
6 replies to this topic

#1 jwmghf

jwmghf

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 19 May 2010 - 01:48 PM

Hey guys:

I left my computer on overnight and all was fine. When I woke up this morning the Desktop Screen saver was frozen. So I did a hard re-boot. When it gets to Windows XP boot screen, the blinking dashes just keep scrolling. It gets no further.

I can get on through the safe mode with network connections, however, I can't connect to the network. Also I tried a system restore in the safe mode and restored it back a week ago and that didn't change anything.

Any ideas?

Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:50 AM

Posted 19 May 2010 - 01:54 PM

Take a look in Event Viewer...to see what errors have been noted since the system last worked properly?

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

What error messages do you receive...when attempting to connect online from Safe Mode With Networking?

Try initiating chkdsk /r from safe mode? Start/Run...type chkdsk /r (space between k and /) and hit Enter. Type Y in response to onscreen query and hit Enter.

Try to reboot the system...chkdsk /r should run/execute, then reboot.

Louis

#3 jwmghf

jwmghf
  • Topic Starter

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 19 May 2010 - 02:57 PM

Checking the errors log showed...
Event Type: Error
Event Source: Application Hang
Event Category: (101)
Event ID: 1002
Date: 5/18/2010
Time: 12:23:04 AM
User: N/A
Computer: BETH-DESKTOP
Description:
Hanging application iTunes.exe, version 7.6.0.29, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 69 54 75 6e 65 73 iTunes
0018: 2e 65 78 65 20 37 2e 36 .exe 7.6
0020: 2e 30 2e 32 39 20 69 6e .0.29 in
0028: 20 68 75 6e 67 61 70 70 hungapp
0030: 20 30 2e 30 2e 30 2e 30 0.0.0.0
0038: 20 61 74 20 6f 66 66 73 at offs
0040: 65 74 20 30 30 30 30 30 et 00000
0048: 30 30 30 000

That was last night when it suddenly would not longer start up. Then earlier today...

Event Type: Error
Event Source: crypt32
Event Category: None
Event ID: 8
Date: 5/19/2010
Time: 1:11:33 PM
User: N/A
Computer: BETH-DESKTOP
Description:
Failed auto update retrieval of third-party root list sequence number from: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt> with error: The server name or address could not be resolved


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

And a second one today...

Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 1008
Date: 5/19/2010
Time: 1:11:33 PM
User: BETH-DESKTOP\Beth
Computer: BETH-DESKTOP
Description:
The installation of C:\Documents and Settings\All Users\Application Data\Kaspersky Lab Setup Files\Kaspersky Anti-Virus 2010 9.0.0.463\English\kav.en.msi is not permitted due to an error in software restriction policy processing. The object cannot be trusted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

...... and unfortunately, after doing the run chkdsk /r my safe mode no longer works either. After doing an F8 directory restore, I was able to abandon the disk check, and get into safe mode again. But, regular windows still loads infinitely.

Edited by jwmghf, 19 May 2010 - 03:01 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:50 AM

Posted 19 May 2010 - 03:34 PM

Why were you trying to install KAV 2010 today?

iTunes...I would uninstall it and reinstall it. Actually...try leaving it uninstalled for a few minutes.

Your Crypt32 Error

Can you connect to any website? What happens when you try to connect?

Try the following, http://www.library.kent.edu/page/14299. Nakware may set up a proxy server, preventing/limiting connection capabilities.

Louis

#5 jwmghf

jwmghf
  • Topic Starter

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 19 May 2010 - 03:43 PM

Thanks for getting back to me Louis. I am off to work now. I will post back when I try out your instructions.

jwmghf

#6 jwmghf

jwmghf
  • Topic Starter

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Local time:12:50 PM

Posted 20 May 2010 - 01:00 AM

Well, I tinkered with it for hours, and removed Kaspersky, and behold, I can now load windows normally! BUT, a new problem appeared! It was telling me that it could not install Kaspersky back on my computer because "The Administrator has set policies restricting this program from being installed" or something along those lines. This is Windows XP Home, and so I could not do a simple runline gpedit.msc- and I tried RRT and also Combofix, I did a regedit and messed around to no avail, and then did Policy Cleaner, and I think that is what finally reset the restrictions, and I installed Kaspersky. So for now the computer is fixed, my antivirus is back on, and I can get back to WoWing myself into the grave!

Thanks for trying to help, it was appreciated, but I stumbled my way out of the mire this time :thumbsup:

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,107 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:50 AM

Posted 20 May 2010 - 06:03 AM

Feedback appreciated...happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users