Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus/Malware Issues


  • This topic is locked This topic is locked
2 replies to this topic

#1 Hirogen

Hirogen

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 19 May 2010 - 01:47 PM

I recently was hit with a computer virus. The message I was getting read,

“Application cannot be executed. The file wuaclt.exe is infected.”

Little Red shields pop up on the right hand side of the task bar. I have AVG on the computer and I could not get it to run at all. I bought Webroot Internet Essentials 2010 and had the computer turned off for a few days. I loaded in safe mode and did a system restore. The computer would either load to the welcome screen OR load to just the desktop wallpaper. So I was sure the virus was still there. At this point, I downloaded Malwarebytes and would run a scan but I could not get rid of the Rogue Antispyware it found on the computer. I downloaded Viperescue and it found some threats, deleted one but couldn’t finish off the others and I got a Failed message. I tried a System Restore but the computer wouldn’t let me complete it. I restarted and was able to get to the desktop and install Webroot. I ran a scan and it found some viruses. When the scan was complete, I clicked Quarantine but then the computer froze up. I noticed after I installed Webroot the red shield disappeared, but I was certain the virus is still there. Whenever the computer gets turned on, the red shield is back and a balloon pops up stating,

“Your computer might be at risk. Your anti-virus might be out of date. Click this balloon to fix the problem.”

Then Webroot loads and the red shield goes away. I scanned again overnight but the computer froze up halfway through so I turned it off and back on.
I did see a few virus names and here are the ones I was able to see,

Troj/Mbroot-H
Mal/Webstart-A
Troj/JavaDl-V

I did read the virus guide but I didn’t want to take action until I hear from an expert. I am pretty sure I have Antispyware soft but according to the guide the file should be cmd.exe not, wuaclt.exe which is the message I was getting. I never clicked on it so I never saw the website it took me to.

I tried to surf the web but the computer would freeze up and I would have to restart. I did also scan again Malwarebytes and ran a scan last night and the program showed I was clear. So, I am at a loss as what to do next here. I would appreciate any help.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:32 AM

Posted 19 May 2010 - 02:36 PM

Helo acually if you have the Mebroot infection we may as well go right to DDS and GMER to fix this.

Please go here....
Preparation Guide ,do steps 6 - 9.

Create a DDS log and post it in the new topic explained in step 9,which is here Virus, Trojan, Spyware, and Malware Removal Logs and not in this topic,thanks.
If Gmer won't run,skip it and move on.
Let me know if that went well...
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:32 AM

Posted 19 May 2010 - 08:41 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/t/317878/mebroot-infection/ you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users