Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 8 64 bit not opening 32 bit will not display web page.


  • Please log in to reply
No replies to this topic

#1 everready

everready

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa, FL
  • Local time:12:08 PM

Posted 19 May 2010 - 12:38 PM

I usually do not use IE at all, however I had a need to use the 32 bit version, and when I opened it I got a dialog box asking "Do you want to save this file?" Name google_com.htm, Type Firefox Document, From www.google.com. In the bottom of the dialog box it states "The file you are downloading cannot be opened by the default program. It is either corrupted or it has an incorrect file type. As a security precaution, it is recommended that you cancel the download. The dialog box contains Firefox icons by the way. I also tried allowing the download of the file, but IE 32 bit would still not open. So at first IE 32 bit would not open at all.

I uninstalled Firefox thinking that it might be causing the problem, since then I have been able to opened IE 32 bit, but I get the IE window with URL box , forward and back buttons, and all the dropdown tools that are on the right hand side. Also, I can see a tab that is indicating Connecting and then the tab indicates Google, which is my home page. But, the web page display area is nothing but a white blank. When I click help and then about IE I get no response at all. Additionally, when I click the Tools drop down, and select Internet options, nothing happens. In both cases, I do not get a dialog box or an error message.

Additionally, IE 8 64 bit was running just fine,but recently has just stopped opening. I do not get any error messages or can I find it in Task Manager. To make matter worse, when I try to open Internet options in Control Panel, nothing happens. Additionally, I have run the troubleshooters for IE and they found nothing.

I have Chrome installed and it is working without issue, I can connect to any web page and it is displayed without issue. I haven't reinstalled Firefox yet, didn't want to complicate things even more at this point.

I have also tried turning off then back on the IE 8 feature through Control Panel as well. This did not correct the issue. All other applications and control panel applets are working properly.

Additionally, I have MS Security Essentials installed and updated, a scan shows no issues. Spybot search & Destroy is updated and a scan shows no issues either. I have even scanned with Malwarebytes free download and no issues were reported.

My system specs are as follow:

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
OS Manufacturer Microsoft Corporation
System Manufacturer Gigabyte Technology Co., Ltd.
System Model EX58-UD5
System Type x64-based PC
Processor Intel® Core™ i7 CPU 920 @ 2.67GHz, 2793 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. F7, 5/11/2009
SMBIOS Version 2.4
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 6.00 GB
Available Physical Memory 4.43 GB
Total Virtual Memory 12.0 GB
Available Virtual Memory 10.2 GB
Page File Space 6.00 GB

Any help with this issue would be greatly appreciated, I find it troubling when a Windows feature just stops functioning, and would like to try to find the reason. I have posted this issue with Microsoft Answers previously, however I have not had a response in 4 days. I am going to close the thread with MS Answers right away. Again, thank you for any response to my issue.

Regards,

Everready

Edited by everready, 19 May 2010 - 12:41 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users