Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Korean text in some, english in others.


  • Please log in to reply
1 reply to this topic

#1 Shandley

Shandley

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 19 May 2010 - 10:25 AM

Greetings,

I have a problem with certain sites. When I use my computer to visit the sites, the text is all Korean. When I use other computers, I see the text is in English.

Is there some sort of content settings in IE or Firefox that would make this happen? I just want English text.

I am running XP Pro SP4
Firefox 3.6.3
Internet Explorer 7.0.5730.13

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:44 AM

Posted 19 May 2010 - 08:46 PM

What are the sites?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users