Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screensaver won't run... preview runs a few seconds


  • Please log in to reply
22 replies to this topic

#1 SEWALL74

SEWALL74

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 18 May 2010 - 05:09 PM

My screensaver just randomly stopped working. Don't know why or what the (*@(* I did. I am Win xp home, SP3. I've attached my hijack this log file. I have NO clue what to do. I tried installing some other MS screensavers... that did nothing. I tried uninstalling and reinstalling graphics drivers... uninstalling and reinstalling the monitor in the hardware profile. I've run several malware and spyware programs and they all come up zilch. I run AVG free as my antivirus... I mostly use mozilla, not explorer. Any ideas? I'd really appreciate help as I'd LOVE to not have to reformat....
Thank you SO Much!
Sarah

EDITED to remove HJT log, no indication of malware issues ~ Hamluis.

Edited by hamluis, 18 May 2010 - 05:19 PM.


BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:46 AM

Posted 18 May 2010 - 05:22 PM

Hi Sarah and welcome to the forum!

You dont happen to have a Microsoft wireless mouse do you?
In the beginning there was the command line.

#3 SEWALL74

SEWALL74
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 18 May 2010 - 05:23 PM

Just additional info - this is a Dell Vostro 1000 laptop... no mouse attached, just the touchpad on the laptop....

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:46 AM

Posted 18 May 2010 - 05:30 PM

What screen saver do you have the system set to?
Do all of them exhibit this behavior?
In the beginning there was the command line.

#5 SEWALL74

SEWALL74
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 18 May 2010 - 10:42 PM

Yes All of the standard XP screensavers do the same thing.

#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:46 AM

Posted 19 May 2010 - 02:17 PM

Sewall give this a try when you get a chance

Click Start - run
type in
MSCONFIG
Go to the startup tab
Look for Dell Media Experience (PCMService)
If present uncheck it click OK and restart your computer

Let us know
In the beginning there was the command line.

#7 SEWALL74

SEWALL74
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 19 May 2010 - 06:54 PM

There was no Dell Media Experience or PCMService in the Startup tab.... sorry :thumbsup: I'm really hoping for a miracle here! :flowers: Anything else I can try?
Sarah

#8 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:46 AM

Posted 20 May 2010 - 11:49 AM

Does it work in safe mode?

To enter safe mode turn your computer on from a cold start. As soon as it beeps start tapping the F8 key.
It will bring you to the startup menu. Use your arrow keys to go up to safe mode and hit enter.
Click on the administrator account. It will look different and take longer to load. Then it will bring you to a dialog box that says something to the extent of Windows is running in Safe mode yada yada click yes.
Let it sit for a while and see if the screen savers start.

If it does it would lead me to believe that something loading on startup is preventing them from activating
In the beginning there was the command line.

#9 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:06:46 AM

Posted 20 May 2010 - 12:19 PM

If that doesn't help, may I suggest something, (shoot me down Eyesee, if you think it's a non-starter).

You might think that screensavers are not system files, but it is the case that when you delete
an .scr file from Windows\System32, you get warning messages relating to Windows File Protection.

If you continue anyway, the files should reappear, because copies are also stored
in Windows\System32\dllcache. They're also in the I386 folder, if you have one on the root,
but they will most likely be the originals and the ones in System32 and the dllcache will be the
updated files, installed when you upgraded to SP3.

(If you want to see where your .scr files are located, run a wildcard search - *.scr )

I'm not for one moment suggesting that you delete and replace, just explaining why I am mentioning the following:

The system file checker deals with Windows File Protection and might be worth a shot.

How To Repair System Files:

http://www.bleepingcomputer.com/forums/t/43051/how-to-use-sfcexe-to-repair-system-files/

Look at post #1 for the general view.

Note the comments about a Windows disk.

Run: "sfc /scannow" command (without the quotes).

#10 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:46 AM

Posted 20 May 2010 - 12:24 PM

Good thought Pete & thanks!

I thought I had this nailed with a Microsoft mouse as I had seen that happen before!

Thanks!
In the beginning there was the command line.

#11 SEWALL74

SEWALL74
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 21 May 2010 - 09:32 AM

Went into safe mode.... Screensavers act the same as they do in regular mode :thumbsup: Sigh....

#12 SEWALL74

SEWALL74
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 21 May 2010 - 10:20 AM

I ran the sfc thing - nothing.... back to square one...

#13 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:06:46 AM

Posted 21 May 2010 - 12:22 PM

You have reinstalled some drivers, what about the touchpad drivers.
(on the grounds that, just as a flaky mouse can upset screensaver capabilities, does the touchpad need a refresh).

Touchpad Drivers for Dell Vostro 1000

http://www.laptopdrivers.net/touchpad-driv...ll-vostro-1000/

System Restore may also be an option.

( I tried the disable/re-enable tweak at Kelly's Korner - didn't work for me ).

#14 SEWALL74

SEWALL74
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 21 May 2010 - 01:01 PM

reinstalled the touchpad driver - no change :thumbsup:

#15 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:06:46 AM

Posted 21 May 2010 - 01:15 PM

Programs known to interfere:

1. Ehtray.exe.
2. DVDLauncher.exe
3. Power DVD
(4. PCM service.)
(5. Dell Media software.)

What programs are listed in msconfig on the startup tab.

Or better, you can download Autoruns and check what programs are running on startup
by clicking the Logon tab.

http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users