Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Laptop will not accept logins


  • Please log in to reply
2 replies to this topic

#1 justagirl

justagirl

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 18 May 2010 - 01:20 PM

Hi,

I have a laptop that was Vista and was upgraded to win7 professional. I added 2 users to it, one for the domain at work for use with cisco vpn client and one to log on the computer with no intention of connection to the domain at work.

one is DOMAIN\USERNAME and the other is COMPUTERNAME\USERNAME They both have the same password.

These have been typed over and over and they get one of 2 errors everytime. "There are currently no logon servers available ro service the logon request" or "The username or password is incorrect". This person is offsite and has used the computer for several months logging in and no password changes. I have had him try them over and over. reboot, etc. nothing seem to work. I had him try a back door user and password I put on there and no luck with that either.

Note: he had a disc in the cd drive at some point so i had him take it out, reboot and try again. It did not help. I cannot do anything because we cannot even get into windows.

Please send any ideas.

Thank you!

BC AdBot (Login to Remove)

 


#2 justagirl

justagirl
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:34 AM

Posted 18 May 2010 - 02:02 PM

I tried to delete this topic, but I do not see that option.

The user used a different shift key and it worked. Sometimes it is the simplest things! Apparently one of the shift keys stopped working on the laptop.

Thank you!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 AM

Posted 19 May 2010 - 05:15 PM

No need to delete, your resolution may help someone in similar situation...happy computing :huh:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users