Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"not fully ACPI compliant" message during install


  • Please log in to reply
1 reply to this topic

#1 DustoneGT

DustoneGT

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 01 October 2005 - 02:34 PM

As soon as I boot off the vista DVD (Build 5219) it tries to load winPE and gives me
the blue screen. Error code xA5, and it tells me my bios isn't fully ACPI compliant.

I tried to start the install within winxp and it got as far as the first reboot and gave blue screen then.

My notebook is a gateway 3522gz, 1.6 pentium m, 512, plenty of hardware.
I had beta 1 (build 5112) running fine on it last month with only minor driver problems
that I sorted out.

I opened up the notebook and pulled the cmos battery, resetting the bios to see if
that would help, not at all and gateway doesn't have any bios updates for it.

I also know my DVD is good, I tried it on some other machines to check on that, ran
fine.

Any ideas?

BC AdBot (Login to Remove)

 


#2 DustoneGT

DustoneGT
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 02 October 2005 - 02:31 AM

Update:

I pulled the notebook's hard drive and attempted to use another computer
to do the install. It got all the way through and gave me a desktop.
I put the hard drive back in the laptop and same blue screen.
crap.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users