Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

(00xc0000022) Error after deleting a virus


  • Please log in to reply
1 reply to this topic

#1 ElHombreDeAccion

ElHombreDeAccion

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 16 May 2010 - 01:53 AM

Hello, bleepingcomputer.com! I really look forward to working with everyone here :thumbsup:

So I'll try my best to describe my problem. As far as I can tell, it seems rather unique.

A few weeks ago, my laptop became infected with a rogue-antispyware, it was called AntiSpywareSoft and it was a trip getting rid of it. It was blocked all of my .exe files so I couldn't run any of my programs. But I did eventually, I've had them before (Remember WinFixer?), and my father being an IT guy doesn't hurt. I only did ONE peculiar thing before I ran the laptop in Safe Mode and deleted the virus: the website I found instructed to switch off an option and to THEN go into Safe Mode to run whatever antivirus software you have. The option I changed was:

Internet Options > Connections > Lan Settngs
And then I UNCHECKED "Use a proxy server for your LAN".

I will note that my internet had not been working at all before I changed it, due to the virus or maybe it was supposed to be unchecked anyway. I have no idea. But I figured you fine fellows would like to know that.

So, when I got into Safe Mode, I ran Spybot - Search and Destroy, Malwarebytes' Antimalware, and then AVG 2010. When I was able to get onto the internet, I updated all three, twice to make sure, and ran the full scans. According to all of them, my laptop was clean.

Afterward, in Google Chrome only, the browser upon opening would display this error:
"This application has failed to initialize properly (00xc0000022). Click OK to terminate the application".

I can get online sometimes, it's real finicky, but if I'm on it's ALWAYS slow and a pain to work with.

So of course I came to bleepingcomputer.com to fix that! I searched through Google and found a host of solutions.

I've tried EVERY SINGLE solution I've come across. I've ran the lines in the command prompt to enable access, I've ran my AntiVirus time and time again, but nothing I've found is working, and I'm at my wits end. So please, does anyone have a suggestion or an idea?

By the way, my father already ran a HijackThis log for me and told me I was clean. We're both convinced it's an OS problem but he doesn't have times to fix it.

Thanks to everyone who keeps the forums going, and let's poor guys like me ask for help!

- ElHombreDeAccion

Edited by elise025, 16 May 2010 - 05:17 AM.
Topic moved to Am I Infected forum ~ Elise


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:11 AM

Posted 16 May 2010 - 04:00 AM

Hi ElHombreDeAccion -
First - Where you unchecked "Use a proxy server for your LAN" did you check the Top box - "Automatically Detect Settings" -
Try to run Internet Explorer , even though you may prefer Chrome at this time -

The Malware removers you used in Safe mode are designed to run in Normal mode -

Next - Open Malwarebytes in Normal mode , Check for Updates and run a Quick Scan to see if any infections remain -

Post back if this continues -
Thank You - :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users