Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

screen wont fill monitor


  • Please log in to reply
9 replies to this topic

#1 drhydralisk

drhydralisk

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 15 May 2010 - 10:09 PM

I just build my first PC today, I installed all the latest drivers and everything. My monitor is an HP 2509m and I have the resolution running at 1920x1080p (which is the recommend setting for the monitor) but it does not fill the entire monitor. There is like a 3-inch black box going all around the screen. Can anyone help, it is kind of annoying that it is not filling the screen..


Posted Image

Edited by drhydralisk, 16 May 2010 - 12:05 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:37 AM

Posted 15 May 2010 - 11:26 PM

Do you have background set to "stretch"?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 drhydralisk

drhydralisk
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 16 May 2010 - 12:04 AM

Do you have background set to "stretch"?


I don't think we are on the same thing here. I can't find my camera so this best way to describe it i guess. Think of 3 boxes, the biggest one (box A) on the outside, the medium one (box :thumbsup: on the inside of the biggest, and the smallest one (box C) which is inside the medium. Box A is the physical border of the monitor, it holds the other boxes together. Box B and C are the screen. Box C is Microsoft Windows, where you can see your firefox, IM, etc. Box B is just a black a border (not a physical one like A) that is surrounding box C. Box C should expand to fix box B but it does not for some reason.

Posted Image

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:37 AM

Posted 16 May 2010 - 12:18 AM

What video card are you using?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 drhydralisk

drhydralisk
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 16 May 2010 - 01:07 AM

HIS ATI Radeon HD 5870 on an HDMI connection.

#6 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:37 AM

Posted 16 May 2010 - 01:25 AM

The card does support the resolution you're using.
Just wanted to make sure.

Have you tried playing around with, and double checking the settings, in your Onscreen Display (OSD)?
Custom Scaling in particular.

Have you tried it with a DVI cable?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#7 drhydralisk

drhydralisk
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 16 May 2010 - 01:32 AM

ill try those now

Edited by drhydralisk, 16 May 2010 - 01:38 AM.


#8 drhydralisk

drhydralisk
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 16 May 2010 - 01:56 AM

Ok, I could not find a DVI, so I used a VGA with a DVI-VGA converter, and wouldn't you know it worked... Its fully filling the screen and everything! Thanks for the help dude! But one last thing, should I just continue using this VGA or spend $3 and get a DVI that it might be better quality?

#9 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:37 AM

Posted 16 May 2010 - 01:03 PM

For $3, I'd give it a try. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#10 drhydralisk

drhydralisk
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 16 May 2010 - 02:12 PM

Someone figured out the problem for me on another forum, so I can use my HDMI cable. Quoting just in-case anyone else has this problem.

You can try 'scaling options' in Catalyst Control Center. Be sure you have the latest ATI Radeon driver for the 5870.

http://support.amd.com/us/gpudownload/Pages/index.aspx

Open CCC by right clicking on the desktop and opening the software app. Follow these steps for scaling options.

1. Click on “Graphics” this will give you a drop down menu
2. Click on “Desktop and Displays”
3. Click on Detect Displays
4. Select the TV or Monitor from the bottom list
5. A icon with a TV or Monitor will show up under the words “Please select a display”
6. Right Click on the Icon and select “Configure”
7. This will bring you to a new window
8. Click on the tab “Scaling Options”
9. Use the slider to adjust the screen accordingly to your preference.


~ Bage from Toms Hardware Forums




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users