Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Modem lights out


  • Please log in to reply
3 replies to this topic

#1 aliboy66

aliboy66

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 15 May 2010 - 12:51 PM

Hi got speedtouch modem everything was ok now for some reason its not working all the lights went out now all i got is the power light got no internet now not sure is it my modem or my compiter?

BC AdBot (Login to Remove)

 


#2 Orecomm

Orecomm

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Roseburg, Oregon
  • Local time:03:08 AM

Posted 15 May 2010 - 09:35 PM

No lights means the connection between the modem and DSL line is not functional. Not your computer's problem. Call your ISP to test their gear. They should be able to tell if the modem is working. If they tell you it is, ask them to explain why you see no lights. They may well be testing someone else's modem. It is also entirely possible the modem has gone to lunch, but there are other possibilities as well. Let us know what you hear.

#3 Williamsc

Williamsc

  • Banned Spammer
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 18 May 2010 - 12:08 AM

You have not mention that which connection and system you are using and your location. I think you should check with the other modem that it is working or not wit your line and computer. If it is working than its your system problem. But I don't think so that its your system problem. Just try on another modem.

#4 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 18 May 2010 - 03:13 PM

Hi thanks got a new modem now using netgear DGN 2000 back on line now aol had to reset my password and settings seams ok untill next time?

Edited by aliboy66, 19 May 2010 - 12:40 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users