Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rootkit + Trojan's , Can't fix!


  • Please log in to reply
1 reply to this topic

#1 Marbles

Marbles

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 15 May 2010 - 10:52 AM

Hey Guys, Sorry for the trouble.

I noticed my PC was being infected with Trojans a few weeks back ( I "think" it started when I updated my Divx WebPlayer, as the new version downloads the completed stream to your HD). Originally the Trojans were being removed by AVG and Malwarebyte's which I had installed, although shortly after the viruses returned. Over the last few days my Firefox was then infected by the rootkit / edirect virus and Malwarebyte's was being closed when I tried to scan + AVG couldn't update. After reading a number of posts I tried using ComboFix to remove the redirect virus which seemed to do the job and detected the rootkit presence.

Although the redirect viruses has now gone, I still seem to be getting more trojans? AVG and Malwarebyte's are also still not working. Malwarebytes seems to close after around 4-5~ seconds (One thing I did noticed is that during the 4~ seconds Malwarebytes is open the programs upper window bar shows a number usually starting with 4xxxx or 5xxxx ? Is that always there?.. ) and AVG is showing access forbidden during updating and agian nothing seems to fix it :/

The trojans continue.. :thumbsup:

I wounder if anyone can help ? Thanks!

(command prompt will also not open (unless through .cmd files), and some files won't open, including regcure)

Edited by Marbles, 15 May 2010 - 06:50 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,112 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:02 PM

Posted 15 May 2010 - 10:45 PM

Hello,

Please read this topic: http://www.bleepingcomputer.com/forums/t/273628/combofix-usage-questions-help-look-here/ concerning the use of ComboFix.

Please follow the instructions in ==>This Guide<== starting at step 6.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Since you have run ComboFix, please include the ComboFix log in the new topic.

If you cannot produce any of the other logs, then please create the new topic anyway, include the information that you were unable to produce the other logs and why and include the ComboFix log along with a description of your computer issues.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users