Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't boot into safe mode


  • Please log in to reply
No replies to this topic

#1 skeptic

skeptic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:18 AM

Posted 30 September 2005 - 09:25 PM

After downloading FixVundo.reg in following Grinler's advice to someone on how to remove virtumonde infections, I "ran" this utility outside of safe mode, not realizing it was a registry modifiying program. Since then, I have not been able to boot into Safe Mode. Is it because I ran this? If so, how does one reverse it?

When I try to get into Safe mode, I do get a Safe Mode selection that then fills a black screen with a list of DOS-looking lines, then makes me choose Administrator or Owner, and then comes up with a quickly disappearing info screen about Safe Mode, but then leaves me with nothing but a black screen with "Safe Mode" in all four corners.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users