Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound problems


  • Please log in to reply
1 reply to this topic

#1 west_tx_texican

west_tx_texican

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 14 May 2010 - 08:43 PM

i am having trouble with multimedia audio controller. I dont have any sound. in device manager the audio controller has a question mark next it. It says drivers are not installed and i have no clue on how to do that. i tried to update the driver but i dont have the cd and it could not locate it for me.

microsoft windows xp , home , version 2002 service pack 3,

Driver c:\windows\system32\drivers\usbaudio.sys (5.1.2600.5512 (xpsp.080413-2108), 58.63 KB (60,032 bytes), 4/25/2010 2:45 PM)

can you please help me?

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:10:04 AM

Posted 14 May 2010 - 08:59 PM

Do check this out.

You need the Windows XP CD for it. :thumbsup:

Edited by ReviverSoft, 14 May 2010 - 09:00 PM.

ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users