Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stupid updates


  • Please log in to reply
14 replies to this topic

#1 ac_02

ac_02

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 14 May 2010 - 08:14 PM

ok, so, Microsoft decided that I needed to install some recent updates. Everything was working fine until I installed the updates. I do not like using tabs in my browser, so, I have it disabled. Yahoo is my homepage and when I click on a link from my homepage, it used to change my page to the link I clicked--without pulling up a new browser. Well, after the update, anytime I click on a link from my homepage, it opens in a completely new window. Any suggestions as to how I get things back to how I want (had) them? Any help would be greatly appreciated!!!!

Sincerely,
Allison

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:35 AM

Posted 14 May 2010 - 09:30 PM

Hi Allison -

Try - Control Panel > Internet Options > Make sure your home page is typed into the space provided -
Click Apply > Click OK to exit -

EDIT - When you finish looking at a page click on the House image (icon) in the tool bar to return to Yahoo -

Thanks - :thumbsup:

Edited by noknojon, 14 May 2010 - 09:35 PM.


#3 ac_02

ac_02
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 14 May 2010 - 09:41 PM

already have yahoo set as my homepage...but, went to options, cleared it and added it back, clicked apply, opened the browser again--and I still had the same results--when I click on a link, I get a whole new browser...thanks for the advice, though!

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:35 AM

Posted 14 May 2010 - 09:51 PM

Hi again -

What occurs when you try to use the Home icon in Tool bar -
That should link you back to Yahoo - I only have one tab at the top now that says "stupid updates" -
If I want to go to Google (my home page) I click the house icon to go there, or I click the 'Back arrow' at the top -
Do you use Internet Explorer all the time - You need to reset it for each Browser - I use I.E. and Orca and need to set each to a Home page -
Sorry if I can't help -

Regards - :thumbsup:

EDIT - Also pressing Alt + M takes me to my home page -

Edited by noknojon, 14 May 2010 - 09:56 PM.


#5 ac_02

ac_02
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 14 May 2010 - 11:26 PM

pressing the home button takes me back to my homepage--that isn't an issue...maybe I'm using the wrong terminology, lol. When I click a link, it opens up a brand new page--I went from one Internet Explorer window/page/browser to two Explorer windows/pages/browsers. Before, when I would click a link, my yahoo homepage would switch over to the link I clicked on without opening a new window. Now, when I click, my yahoo page stays up and I get a whole new window/browser to pop up--it's kind of like a pop up, but it's not a pop up (those are disabled, anyway). I hope that makes a little more sense, lol. Not the most computer savvy person out there ;-)

as for you not helping, that isn't an issue--you're trying to give me advice to help my problem and believe me, I'm more than grateful for any help!

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:35 AM

Posted 14 May 2010 - 11:56 PM

Hi -
Your Browser is Internet Explorer - We have established that - Quick 'silly' questions - Just keep me happy :flowers:
Do you mean the new page you are looking at is only Half sized and not a Full page that opens fully ??
This sounds silly but, have you clicked the square next to the Red cross to make it Full sized instead of looking like a Pop up -
Are you looking at a full page (Xnot browserX) each time you open a new page or something else -
When you click a link it is meant to take you to a new Page - And Yahoo will not be there until you click Home or log back on -
"Silly things these computers" and the "terms used" -
Start at Yahoo , type Bleeping Computers , and you should be here - Click Home and you should have Yahoo -
I leave links on Favorites or on desktop shortcuts to save me visiting Google most times -
You are doing well so far -
Regards - :trumpet:
EDIT - Follow rowal5555 for the good diagrams (Thanks) - I never thought to add a screen shot until now -
I just hope I have given you a quick lesson in a few terms - :thumbsup:

Edited by noknojon, 15 May 2010 - 12:17 AM.


#7 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:10:35 AM

Posted 14 May 2010 - 11:59 PM

Try going to Tools/InternetOptions/General/Tabs/Settings.


At the bottom of that page there are Link options to 1. Open a new Window, 2. Open a new tab, or 3. Use existing tab.
Selecting option 2 and restarting IE should do what you want. Note that popups will open in a separate window by default, but that can also be changed on this same page.

Cheers

Attached Files


Edited by rowal5555, 15 May 2010 - 12:00 AM.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#8 ac_02

ac_02
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 15 May 2010 - 12:13 PM

I've already played around with changing tabs. I don't want tabs--I've never liked them. If I want a new page, I like clicking on a whole new browser and going that route.

I've tried going to options and having the "new tab" open in the current window and I still get the same problem. I have yahoo up, I will click on one of the stories (links) and it will open a new browser, with the story. Even though I have the tab option selected (to open in the same page), it still pulls up a new browser so I now have my original browser and a totally new browser, containing the link I just clicked.

Yes, when it pulls up a new page, it's not a full screen.

Also, if I start at yahoo and type in the site and hit enter, instead of changing that yahoo page to my search, it leaves what I searched for in the box where you type and it opens a whole new page with what I searched for.


I resized the second page to make it smaller so you could see what I was talking about...hope the screen shot helps!

Attached Files

  • Attached File  ugh.JPG   214.52KB   6 downloads

Edited by ac_02, 15 May 2010 - 12:16 PM.


#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:35 PM

Posted 15 May 2010 - 12:22 PM

Since you have tabbed browsing disabled all links you click will result in a new window popping up. Unless you follow the advice from rowal5555. I would highly recommend using tabbed browsing as that would reduce the amount of load your computer has on it, and would increase performance.

#10 NightWarlock

NightWarlock

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 15 May 2010 - 03:29 PM

ac_02, I'd like to confirm: After enabling tabbed browsing, and selecting "the current tab or window" radio button, the links still open up in a new browser?

On an extended break.


#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:35 PM

Posted 15 May 2010 - 03:34 PM

Posted Image

You will want to have that option checked.

#12 ac_02

ac_02
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 15 May 2010 - 06:11 PM

thanks for all the support everyone...I contacted yahoo, a few days ago, about this and I finally got a response from them...they're doing some testing and apparently I'm one of the people that they're testing the new feature out on. It has nothing to do with any of my settings--it's just an "update" they're testing out.

#13 NightWarlock

NightWarlock

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 16 May 2010 - 01:30 AM

That sounds very odd. I don't understand how their testing can isolate you specifically when you set Yahoo as your homepage. Also I don't understand why they'd want to test stuff like opening links in new browsers.

On an extended break.


#14 ac_02

ac_02
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:35 PM

Posted 16 May 2010 - 10:52 AM

Hello Allison,

Thank you for writing to Yahoo! Homepage.

I understand that a new window is opened whenever you click on an item
or search from the Yahoo! homepage. I am happy to look into this matter
for you.

The behavior you're describing is currently part of a test being
conducted on the Yahoo! homepage. In line with Yahoo!'s standard
procedure, we randomly expose test pages to a fraction of our users to
gather feedback on changes we might make to the page. Testing is an
ongoing process across the Yahoo! network because of our desire to
improve our products and serve you better. We appreciate your patience
during our testing process for this new version of the Yahoo! homepage
and apologize for any inconvenience it has caused you.

Please be assured that I have forwarded your comments to our Product
Team for their review. It is through user comments and feedback that we
are able to continue to make improvements. Your patience and
understanding is greatly appreciated as we continue our efforts to
improve your experience on the Yahoo! homepage.

--this is the response I got from yahoo...I do agree that it is odd, lol

#15 NightWarlock

NightWarlock

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 16 May 2010 - 11:04 AM

That's a first. =)

Well, I suppose there's nothing you can do other than wait it out. I still think that's a weird test though.

On an extended break.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users