Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup program problems


  • Please log in to reply
2 replies to this topic

#1 cnorth

cnorth

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Topeka, Ks
  • Local time:04:03 PM

Posted 14 May 2010 - 01:20 PM

Ok a couple of weeks ago i noticed my startup programs that i placed in my start up file stopped working, the programs were Outlook2007 and a time clock program that i use to clock in here at work, i looked at the startup file and the programs were gone, i tried to place them back in the file and they delete them selves within 5 seconds, i have looked all over the net and i cant seem to find any solution, just wanting to know if anybody has any ideas :thumbsup:

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,487 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:03 PM

Posted 15 May 2010 - 01:13 PM

Do you use any kind of cleaners like ccleaner or anything along those lines?
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 cnorth

cnorth
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Topeka, Ks
  • Local time:04:03 PM

Posted 19 May 2010 - 04:16 PM

i do use ccleaner but i have not had any problems with it before




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users