Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

macos in vmware running on win7


  • Please log in to reply
3 replies to this topic

#1 networktec

networktec

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 14 May 2010 - 09:00 AM

used ideneb 10.5.6 to create osx vmware image, when i power on vm, stuck in loop that boots to apple logo screen, then reboots. -x or -v do not help...any suggestions? thanks

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:44 AM

Posted 14 May 2010 - 01:55 PM

Hi networktec :blink: to BC :wacko:

Are you saying you are trying to run mac os x in VMware and vmware is running in windows 7? or are you trying to run windows 7 in vmware on a mac?

Edited by computerxpds, 14 May 2010 - 01:55 PM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 Buddyme2

Buddyme2

  • Members
  • 693 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 16 May 2010 - 04:03 AM

used ideneb 10.5.6 to create osx vmware image, when i power on vm, stuck in loop that boots to apple logo screen, then reboots. -x or -v do not help...any suggestions? thanks


Get a Mac. :blink: :wacko:

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:44 AM

Posted 08 June 2010 - 01:59 PM

You can not run MAC os x in a virtual machine it is against apples Agreement and also it will not work because apple does not want it to. SO either get a mac or just don't try to run mac os x in VMware it wont work.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users