Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Caught in a loop.


  • This topic is locked This topic is locked
2 replies to this topic

#1 Loz Ramsey

Loz Ramsey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 13 May 2010 - 12:30 PM

There's got to be an easy answer to this...
Basically, a netbook running Windows XP. Boots up, goes to the user logon screen, You logon... and it logs right off. I've tried starting in safe mode- exactly the same thing happens. Obviously, its infected with something, but how do I deal with it? Sorry, I'm not that knowledgeable- can I create a boot disk from another computer, and set the dodgy one to boot from that? Any thoughts most welcome. Ta.

Edited by Pandy, 17 May 2010 - 04:34 PM.
Moved from AII to a more appropriate forum ~Pandy


BC AdBot (Login to Remove)

 


#2 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:11 PM

Posted 17 May 2010 - 01:11 AM

Hi Loz Ramsey,

Welcome to Virus/Trojan/Spyware/Malware Removal (VTSMR) forum. I am going to assist you with your problem.

Please update me on the current condition of your computer if the issue is not resolved.

#3 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,689 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:11 PM

Posted 22 May 2010 - 06:54 PM

This thread will now be closed due to lack of activity.

If you should have a new issue, please start a new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users