Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003 Opening Mail Attachments


  • Please log in to reply
1 reply to this topic

#1 JohnFitz

JohnFitz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:20 PM

Posted 13 May 2010 - 12:18 AM

When I try to open an attachment in Outlook 2003 a dialog box opens called "Opening Mail Attachment" and provides a message as follows "You should only open attachments from a trustworthy source" The document name is then displayed and at the bottom of the box there is a option to "tick off" "always ask before opening this type of file" however this is "greyed out" and the option cannot be accessed. I would like to turn this option off but cant seem to do so. There are many answers on the 'Net including editing the registray but these do not seem to be specifically for Outlook 2003 and do not work for 2003.

Does anyone have a solution, Thanks in advance

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:05:20 AM

Posted 13 May 2010 - 04:44 PM

:thumbsup: to BC, JohnFitz.

What operating system are you running? XP, Vista, 7, etc..

If it's Vista or 7, close Outlook > right-click Outlook > Run as administrator ....then see if you can "tick off" that option.

If it's XP, then I have no idea unless you're not an administrator...

Edited by keyboardNinja, 13 May 2010 - 04:45 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users