Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i have antivirus soft (severe)


  • Please log in to reply
No replies to this topic

#1 sharontaint

sharontaint

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 12 May 2010 - 09:21 PM

i'm trying to follow the instructions for the rkill removal process, but when i enter safe mode with networking, windows will not load. all i get is "safe mode" in all four corners and "microsoft windows blah blah.." at the top center, and a black screen. no typing or clicking helps. the only thing i can do is press ctrl+alt+delete and it'll go to the normal options screen where i can chose to change users, log off, task manager, etc. (i have windows vista). when i click on task manager it goes back to the black screen and doesn't open. nothing happens. i don't know what to do.
now when i load in normal mode, my desktop comes up and i was previously unable to open anything at all (i can click and go through the menu, but nothing happens). now finally i did get internet explorer to open and finally got the "internet options" window to come up. this took a good 40 minutes. i was able to uncheck the proxy server box, but now i'm stuck with the "internet options (not responding)" window up. i clicked OK and its just sitting there thinking..
so, i guess what i need to know is: is it going to do any good to follow these instructions in normal mode? and how can i get windows to load in safe mode with networking?
please help!! thank you

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users