Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

monitor wont play video


  • Please log in to reply
3 replies to this topic

#1 kaseyb

kaseyb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 12 May 2010 - 04:27 PM

I have a dual monitor setup with an ati radeon 2600 xt grapic card 256mb one side with newer dell monitor, the other with a samsung 931b monitor...we i try to play video, such as in itunes, the dell plays it fine but if i move it over to the samsung monitor it gets real choppy and slow motion video, its not even watchable, can someone help out as to why this is? thanks

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:27 PM

Posted 12 May 2010 - 04:33 PM

Hi kaseyb And :thumbsup: to BC :flowers:

Ok so try switching the samaung as the primary monitor and see if it still occurs. :trumpet:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 kaseyb

kaseyb
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 12 May 2010 - 05:39 PM

hmm ok just tried that and the itunes video played fine on the samsung but was choppy on the dell, why would it not play on whatever the secondary monitor is set up as i wonder??

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:05:27 PM

Posted 12 May 2010 - 06:18 PM

hmm ok just tried that and the itunes video played fine on the samsung but was choppy on the dell, why would it not play on whatever the secondary monitor is set up as i wonder??


This might depend on your Dell monitors ability to refresh the screen at a rate that is needed for proper sync.

There might be a setting imbedded in your monitors hardware that is not set properly.

Also you may want to look to see what your refresh rate is set to in windows, by right clicking the desktop and choosing screen resolution and choosing a refresh rate that is around 75 Hz. Some cards default at 60Hz and this setting does cause the screen to act choppy.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users