Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wireless config. notification dll error!


  • Please log in to reply
1 reply to this topic

#1 jhess56

jhess56

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 11 May 2010 - 07:14 PM

hi guys, runnin win xp
tried tweaking some startup stuff to cut down on what was running to help speed up my comp

dunno what i did wrong as i thought i turned everything back to the way it was but im still getting this stupid error

"Notification dll
has not been registered program will not work correctly"

immediate upon bootup and starting to access my desktop
toolbar is missing too for some reason?
network connections is empy

tried a few other fixes i found elsewhere,none worked and gave me this message when i tried

ethernet adapter wireless network connection 2:
media state........:media disconnected

ethernet adapter local area connection:
media state........:media disconnected

and if its relevant and helps solve it, as soon as i hit enter, i can get around on y desktop minus the toolbar,yet immediately it pops up not one but two of the same folders system32

and in the services section,it will not let me start alot of the various services that seem like they need to be running to access my wireless stuff

any help is appreciated,thanks

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:10:55 AM

Posted 11 May 2010 - 07:47 PM

tried tweaking some startup stuff to cut down on what was running to help speed up my comp



how was the tweaking done ? regedit ?
can you do a system restore ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users