Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Santa Cruz Dls Synth Problem


  • Please log in to reply
3 replies to this topic

#1 xccxcc

xccxcc

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 PM

Posted 10 May 2010 - 05:36 PM

First off i don't know if this topic should be in the hardware or OS categories

Specs:

Xp pro sp3
intel p4 ht 3.06
1.5 gigs ram
2 x 500 gig drives
quadro nvs 285
santa cruz saund card

my problem/ question is how do i use the built in hardware synth on the santa cruz card
when i set as the deafult midi playbac device i get nothing when playing song from midi-ox (a midi control software) and fl studio i hear nothing to
in fl studio when i use the micrsoft gm beat mapper its terrible and i get a whole bunch of problems

thanks in advance

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:08:50 PM

Posted 11 May 2010 - 06:25 AM

http://www.turtlebeach.com/support/index.p...p;CategoryID=83

This is the support/download page for the TBSC. Before you try anything, make sure you are running the 4193 drivers.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 xccxcc

xccxcc
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 PM

Posted 11 May 2010 - 08:13 PM

okay i had the newest drivers
now windows media player works with it
but still midi ox does not seem to like monitoring that port
does anyone have an equivalent (free or priced)
it works with my midi out port on the sound card but not the synth

#4 xccxcc

xccxcc
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 PM

Posted 17 May 2010 - 09:00 PM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users