Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enabling Cookies on Google Chrome?


  • Please log in to reply
2 replies to this topic

#1 Ajaxanon

Ajaxanon

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:07:57 AM

Posted 10 May 2010 - 03:55 PM

Hi,

I am not able to access certain websites and get a message saying that I need to enable cookies on my browser. I am using Google Chrome and for the life of me I can't find out how to enable cookies. Numerous google searches on the matter tell me to go to 'Tools'...'Options'...'Under the Hood'...'Cookies'...'Enable All Cookies.' My problem is that in 'Under the Hood,' there is not tab related to cookies. I've watched videos on youtube of people showing you how to do it, but my Chrome simply doesn't have Cookies as an option in 'Under the Hood.' What can I do?? It's so annoying!

Edit: Moved topic from Win 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,526 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:57 AM

Posted 10 May 2010 - 04:31 PM

but my Chrome simply doesn't have Cookies as an option in 'Under the Hood.' What can I do?? It's so annoying!

3. Click the Under the Hood tab.
4. Click Content settings in the "Privacy" section.


The above is from: http://www.google.com/support/chrome/bin/a...mp;answer=95647

There isn't a 'cookies' tab per se. But I believe what you are missing is step 4. Content settings in the 'Privacy' section.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 user16792316

user16792316

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:57 AM

Posted 06 June 2010 - 09:23 PM

Late answer, but... I've had the same problem for about a week. Pretty frustrating. I don't see this mentioned/covered in Chrome Help, BUT... under Options>>Under the Hood>>Content Settings>>Exceptions, I had added a list of sites I found in my cookies, my intent being to block ad sites. One of them was Google. Not cool. Open Exceptions, then Remove All. That worked for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users