Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE is not working


  • Please log in to reply
2 replies to this topic

#1 Tobs8

Tobs8

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:01:26 AM

Posted 10 May 2010 - 10:58 AM

When I open my IE it tells me that a connection can not be established. I know I have a connection because I am online with Mazilla but I need the IE to connect to my work. Any thoughts on this?

BC AdBot (Login to Remove)

 


#2 AndersonV1

AndersonV1

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:07:26 AM

Posted 10 May 2010 - 11:04 AM

When I open my IE it tells me that a connection can not be established. I know I have a connection because I am online with Mazilla but I need the IE to connect to my work. Any thoughts on this?



Tools->Internet Options->Connections->Lan Settings

Make sure that the use proxy server is not selected if you are on a direct connection or selected with the correct proxy IP and Port if u are using a proxy server.

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:26 PM

Posted 11 May 2010 - 01:02 AM

Hi -

A brief outline as above by AndersonV1 , with a picture listed at the bottom -
  • Open Internet Explorer
  • Note: It MUST be Internet Explorer, not Firefox, Opera, Chrome or any other internet browser
  • Click on Tools at the top and select Internet Options
  • Note: If you do not see Tools, press the Alt key on your keyboard and it will show up
  • Click on the Connections tab
  • Click on the LAN settings button
  • Under Automatic configuration make sure that the box next to Automatically detect settings is checked, if it is not, then click the box next to it to check it
  • Click on the OK button to close the Local Area Network (LAN) Settings window
  • Click on the OK button to close the Internet Options window
  • Use this diagram as a guide
Thank you -
EDIT -
From our friends at Malwarebytes Forum - Ignore any other unrelated items and just follow the diagram -

Edited by noknojon, 11 May 2010 - 01:10 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users