Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot time issue in Win7


  • Please log in to reply
1 reply to this topic

#1 Broke_It

Broke_It

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:34 PM

Posted 09 May 2010 - 10:11 PM

I am experiencing long boot up times that occur after logging in
and out of two different accounts before shutting down the computer.
One account is as user and the other as administrator.

If I only log in and out of one account, all is fine.

Does anyone know if this is expected and normal behavior for the
operating system?

Is there a way to prevent Prefetch and Readyboot from creating a
new boot plan each time the operating system loads?

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:34 PM

Posted 10 May 2010 - 12:05 AM

a lot probably depends on the system, and how many start up programs in each account. It doesnt take long on mine, but I have virtually no start up accounts and almost never use my admin account. If its a slower computer, and you have a lot of start up programs it can take a bit. If you are logged in as 2 different people, thats twice as much stuff for a computer to shut down when you go to shut down-and if you have a lot of programs running, that can suck up resources. but like I said, a lot depends on the system your running, and how many programs in each, and whether or not malwares present or not. There is a lot of variables here, I would need more information to give you a definite answer. Like what kind of computer are you running, and how many start up programs you are running in each account.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users