Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Please. I can't get rid of Antispyware soft


  • Please log in to reply
2 replies to this topic

#1 my5ticDrag0n

my5ticDrag0n

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 09 May 2010 - 04:06 PM

So I managed to get Antispyware soft on my computer. No program will open, I just get an error saying the program is infected and if I want to activate antivirus. I googled around and booted in safe mode, ran malwarebytes and it found some infections. I cleaned them but when I went back into normal mode the same things keep popping up. I've tried everything. Looking for any help to get this thing off my computer. Help me please. THANKS!


EDIT: I fixed it. mods can delete topic.

Edited by my5ticDrag0n, 09 May 2010 - 05:32 PM.


BC AdBot (Login to Remove)

 


#2 misplaced

misplaced

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:25 PM

Posted 09 May 2010 - 05:46 PM

Im having the same exact problem! but im not a wiz on the computer lol. Can anyone help me out as well. I cant even use the the web like.....at all, im currently on my wifes comp. Plzz help thx!!

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:25 PM

Posted 09 May 2010 - 06:04 PM

misplaced,
If you have a problem you would like to discuss, please start your own topic.
This will help to avoid the confusion, of trying to help two or more people, in the same thread, with different problems.
Even if your problem is similar to the original poster's problem, the solution could be totally different due to different hardware, software, system requirements, etc....
This is also known as hijacking a thread, which is not considered to be proper forum etiquette.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users