Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

secondary drive not found


  • Please log in to reply
1 reply to this topic

#1 canaalex

canaalex

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 29 September 2005 - 09:14 AM

hello, my name is Alex, i'll been working with computer for a few year, accounting to be exact, almost never have a problem, but now i have a dell computer and every time I star the computer i keep getting the same message
Secondary drive 0 not found
Secondary drive 1 not found
I have a pioneer DVD RW in master, when i added a slave Benq all the problem started.

Need help please :thumbsup:

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:47 PM

Posted 29 September 2005 - 11:16 AM

Welcome to BC canaalex
Have you pulled your device and make sure the jumper is set to slave? It's easy to over look.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users