Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't update my security system or install a new one!


  • Please log in to reply
No replies to this topic

#1 thatonegirl590

thatonegirl590

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:IL
  • Local time:10:33 PM

Posted 09 May 2010 - 01:04 AM

Hiya! Okay, so all of this just started to take place a little over a week ago. I have Microsoft Security Essentials, and usually it updates itself, but for the past week it hasn't been able to. Every time it tries to, error code 0x80072efd rears its ugly head. It says that it can't establish an internet connection, but i'm always on the internet when i try to update it. It does the same thing when i try to update it manually.

Weirdness that's happening:
*At first it wouldn't let me download anything, but today it let me download avg, but i couldn't install it b/c of the internet connection.
*It sometimes randomly redirects me to really random pages.
*It's been running at bit slower, but i'm not sure if it's b/c i have too much stuff on it.

What i've tried so far:
*I've tried it w/ both wireless internet and an ethernet cord, but i get the same result. I e-mailed Microsoft about it and they told me to...
*Check the date and time on my laptop
*To try changing the proxy settings (when i tried to do this it said that the command couldn't be found; the code they told me to type in was netsh winhttp reset proxy) and default internet browser
*I even tried uninstalling it and then reinstalling it, but that didn't work either.

What i'm working with:
*I have an Acer Aspire One mini
* Windows XP
*I'm also using my uncle's wireless internet (provided through Mediacom), with his permission of course, idk if that affects it any...
*Hmm, i think that covers it, if you need more info let me know...

I've never had this problem before, so can anybody tell me what's going on and how to fix it? I can't even scan my pc to see if something's uber wrong with it b/c MSE is broken :[ I'm a poor college student and i can't afford a new laptop, so i'm hoping you guys can help a sista out lol...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users