Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I havenít been able to successfully get into certain sites using Internet Explorer8 !


  • Please log in to reply
1 reply to this topic

#1 Tarugoquintero

Tarugoquintero

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 07 May 2010 - 07:27 PM

I havenít been able to successfully get into certain sites using Internet Explorer8. The scary part is that Iím able to log in to secured sites.
Every thing is OK when I log in as administrator, the problem is when every body else use it.

I should also say; every thing started after I got ready of a malware (thanks to the advice on this on forum using Malwarebytesí AntiMalware).
Iím using AGV anti-virus Free and I donít know ho to set the firewall on it.

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:05:00 PM

Posted 07 May 2010 - 08:47 PM

It's possible you're still infected with malware...let's make sure you're not before we go further. :thumbsup:

Please post a Posted Image in the Am I infected? What do I do? sub-forum with a description of your problem, the steps taken so far, and a link back to this topic (they will want to know why you suspect malware).

Please note: the Malware Response team are always overwhelmed, and it could take a few days to get your first reply. Just be patient and don't "bump" your topic by replying to it, as that will only further delay a response (MRT members are looking for topics with 0 replies...if you reply to your own first, it will appear that you are already receiving help and thus delay receiving actual help).

If you still have problems after being declared clean, they'll send you back here.

Good luck. :flowers:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users