Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After Update MANY Programs "Quit Unexpectedly" and will not launch.


  • Please log in to reply
4 replies to this topic

#1 Yahooforyourhelp

Yahooforyourhelp

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:55 PM

Posted 06 May 2010 - 02:41 PM

I have tried everything that I know. I did a software update and now I cannot run software update without getting the error message. Any new download will not run, along with Entourage, and several other programs. I don't know what else to do besides reload my entire computer, but I have over 200 GIGs of information. The task would be miserable. Any ideas?

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,488 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:55 PM

Posted 06 May 2010 - 07:37 PM

Ok first we need to know what computer it is, is it a mac running leopard or snow leopard? Also we need to get full computer specs. :blink:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 Buddyme2

Buddyme2

  • Members
  • 710 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 07 May 2010 - 02:34 PM

What computerxpds said plus list what things you have tried so far. Usually a reload is not needed when something happens with OS X.

#4 westmary1984

westmary1984

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 08 May 2010 - 10:09 PM

I have the same problem. It all started after I downloaded new upgrades and now I cannot watch movie clips from google or youtube. I'm stuck and have no idea what to do!!!

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:55 PM

Posted 08 May 2010 - 10:12 PM

westmary1984,
If you have a problem you would like to discuss, please start your own topic.
This will help to avoid the confusion, of trying to help two or more people, in the same thread, with different problems.
Even if your problem is similar to the original poster's problem, the solution could be totally different due to different hardware, software, system requirements, etc....
This is also known as hijacking a thread, which is not considered to be proper forum etiquette.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users