Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
3 replies to this topic

#1 xoRachel

xoRachel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 06 May 2010 - 02:12 PM

I'm using windows XP and IE 6.

Just a couple days ago it started where I was not able to open attachments in e-mails in Outlook Express.

When I click on the attachment, it automatically brings me to the "save as" popup. Even if I right click on the attachment and click "open" it still brings me to the "save as" pop up. IF I do try and save it into "my documents" onto my computer and try to view it, it STILL will give me the "save as" popup. Anyone have an idea what's going on? I appreciate your help.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:10 PM

Posted 06 May 2010 - 02:30 PM

Well...I may be wrong...but I thought that attachments are just like any other file...I mean, the program designated for opening that type of file, within XP...opens that file.

Soooo...if you have a problem opening attachments...that would indicate a possible problem with each program designated for each file that you cannot open.

I'd be careful what I'm clicking on.

Louis

#3 xoRachel

xoRachel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 06 May 2010 - 02:34 PM

Yeah you're right about it opens in the file it's meant to, but it's doing this with every single attachment. So I don't know what's wrong. It's not a virus or anything because my computer was just reformated like 2-3 weeks ago and I haven't opened any strange e-mails.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:10 PM

Posted 06 May 2010 - 03:18 PM

Well...I think I'd update IE and Outlook to IE8 and Outlook whatever...your current install may be damaged and in need of replacement/reinstall.

But...the file opening thing...that seems like more of a Windows problem. I would test some files which are not in OE/emails to confirm that XP is working properly.

<<It's not a virus or anything because my computer was just reformated like 2-3 weeks ago and I haven't opened any strange e-mails.>>

I don't want to ruin your good thoughts...but 2-3 weeks ago is an awfully long time...when you think about the fact that you can go to any number of websites and become unknowingly infected within seconds. And...a reformat is not equivalent to installing a reliable AV program, supplemented by a couple of malware-defense programs.

If you Google/read up on any of the zillion fake AV malware items that exist today...you'll find that it doesn't take much effort to become infected these days. There are many more sophisticated methods used than email.

Louis

Edited by hamluis, 26 September 2010 - 05:11 PM.
Deleted typo.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users