Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FireFox can connect - IE7 can't


  • Please log in to reply
1 reply to this topic

#1 tysonanda

tysonanda

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:55 PM

Posted 06 May 2010 - 02:06 PM

I was just recently slammed by a fake anti-virus Malware that prevented me from running any applicatons and disabled my internet access. I was able to remove the Malware in safemode with Combofix and followed up with MalwareBytes and SuperAntiSpyware, both of which indicated clean scans. Very sorry - I don't have the Malware log details available.

I now have normal control of the computer back, but I've noticed that while I can connect to the internet with FireFox, I am not able to connect with either IE7 or Chrome. I went as far as re-installing IE7 and still no go.

Any suggestions?

- Tysonanda

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,876 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:55 PM

Posted 08 May 2010 - 08:25 AM

You might check your settings for IE.Reset Connection Settings in IE

Since one browser can connect, while the other cannot...it might be a settings problem. These fake AV programs are known to do such.

One of the things which malware can do...is reset proxy server settings, thereby preventing connection by user.

1.Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.

2.Click the Tools button, and then click Internet Options.

3.Click the Connections tab, and then click LAN settings.

4.Make sure that there is no check to use a proxy server for your LAN check box.

5.Click OK until you return to Internet Explorer.

Let us know how it goes.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users