Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MsTxClient.exe


  • Please log in to reply
No replies to this topic

#1 troa

troa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 06 May 2010 - 03:52 AM

Hi Guys,

I'm new here and i need your help.

I think I'm infected with MsTxClient.exe, is this a virus? i think its a new one cause i cant find any solution on the web to remove this. I also think that it came from Skype, cause when one of my office mate clicked a link in his Skype messenger it spreads so fast in our network. It slows down my computer and gives me a hard time connecting to the internet and i can hardly send and receive messages through my Outlook Express. I also noticed that it runs itself when I send/receive thus giving me a TCP/IP Error.

This one resides at C:\Windows\System32
I also found in my registry:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers]
"C:\\WINDOWS\\system32\\MsTxClient.exe"="DisableNXShowUI"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ctfmon.exe]
"Debugger"="MsTxClient.exe"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile\AuthorizedApplications\List]
"C:\\WINDOWS\\system32\\MsTxClient.exe"="C:\\WINDOWS\\system32\\MsTxClient.exe:*:Enabled:LAN Router"

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\AuthorizedApplications\List]
"C:\\WINDOWS\\system32\\MsTxClient.exe"="C:\\WINDOWS\\system32\\MsTxClient.exe:*:Enabled:LAN Router"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile\AuthorizedApplications\List]
"C:\\WINDOWS\\system32\\MsTxClient.exe"="C:\\WINDOWS\\system32\\MsTxClient.exe:*:Enabled:LAN Router"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile\AuthorizedApplications\List]
"C:\\WINDOWS\\system32\\MsTxClient.exe"="C:\\WINDOWS\\system32\\MsTxClient.exe:*:Enabled:LAN Router"

Thanking you in advance for any help you can give.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users