Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office 2007 Problem with Office Button or Orb


  • Please log in to reply
4 replies to this topic

#1 gillilandp

gillilandp

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 05 May 2010 - 12:20 PM

I've been using Office 2007 for a few months now and just noticed that the office button or orb has changed colors from red, green, blue, and yellow to black and grey. I can't figure how or why it changed nor how to get it back. it may not be a real problem but I would like to revert to to the original.

BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:39 PM

Posted 05 May 2010 - 12:33 PM

I found someone who had found a solution to this problem in this link > Fixed

There solution was this:

Problem: It was caused by Windows defaulting to the SMS Mirror Driver
instead of the ATI driver for the video card. The SMS Mirror Driver is
installed with the SMS Agent, it handles video acceleration for the SMS
Remote Control Agent.

Resolution: This can be fixed by opening Device Manager and removing or
disabling the SMS Mirror driver. Restarting the system then allows Windows to
load using the correct video card driver.

Edit Below:

A. Try changing the the color choices in
Office File Button=>Word Option=>Popular
then restart Office.

B. Control Panel Display: Color settings should be set higher than '256'.

C. Accessibility: Display High Contrast should be unchecked.

D. Toggle the Windows Theme and color schemes in Windows XP
to XP Blue from a custom/ 'classic' setting.

E. System: Hardware=>Device Manager:
Display Driver - If SMS Remote Control Agent is present
disable it then restart your PC.
(If this one worked, did you have installed or use any
sort of Remote 'help desk' type of software?)

F. Check the website for the manufacturer of your
graphics card to look for an updated driver.

Edited by s1lents0ul, 05 May 2010 - 12:35 PM.

==]--s1lents0ul-->

#3 gillilandp

gillilandp
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 05 May 2010 - 12:36 PM

Wow! Thanks so much! I'll do that!

#4 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:39 PM

Posted 05 May 2010 - 12:38 PM

Your Welcome! Let me know if that helps. :thumbsup:
==]--s1lents0ul-->

#5 gillilandp

gillilandp
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:39 PM

Posted 05 May 2010 - 12:39 PM

I definitley will. I have to wait until I get home this evening- different computer than this one.
Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users