Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost a post due to temp internet loss


  • Please log in to reply
2 replies to this topic

#1 AustinTerry

AustinTerry

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin, TX
  • Local time:02:50 AM

Posted 05 May 2010 - 11:08 AM

I had been typing a long post in the "am I infected?" forum, and when I clicked Preview Post, I lost the internet connection and the page went to the "Connection Diagnostic" screen. I clicked the back button and it took me back to my thread, the topic was still there, but everything I typed was gone. (by the way, the internet loss effected the entire building, I hope I did not cause it, since this has happened to me before whenever I have tried to Preview Post)

It seemed I stumbled on a way to retrieve my post, but don't remember how I was able to do it last time.

any help would be appreciated, if not...

I'll just start all over again. :thumbsup:

by the way, I was using InPrivate Browsing in IE.

EDIT: Moved from XP to more appropriate forum ~ Hamluis.

Edited by hamluis, 05 May 2010 - 06:18 PM.


BC AdBot (Login to Remove)

 


#2 AustinTerry

AustinTerry
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin, TX
  • Local time:02:50 AM

Posted 06 May 2010 - 03:37 PM

Well... this wasn't actually an Announcement, Comment, or Suggestion.
I guess I didn't word it well enough. It was a question, but kinda after the fact now, but maybe for future reference...

Is there a way to retrieve a lost post as stated above?

I was able to do it once before by accident, but maybe that wasn't using InPrivate Browsing?

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,962 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:50 AM

Posted 06 May 2010 - 06:57 PM

Reason why the topic was moved here is that it is a question involving forum function. It could be categorized as a commenting question.

There have been times when what you've posted is "saved" in a way. Generally, I've seen this happen when a topic I was posting to got moved. I get a board message with the text I typed in a post box. I then have to copy that text, store it in notepad or something, refresh the topic - which will now show in the new forum, then begin the process of responding all over again using the saved text in notepad instead of typing. I know of now other way of "retrieving" a lost post.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users