Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Redirects, fake Anti-Virus, Safe Mode disabled?


  • Please log in to reply
No replies to this topic

#1 mikekadlec

mikekadlec

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:10:46 AM

Posted 05 May 2010 - 01:39 AM

Word in the street is this is the place to come when it seems all hope is lost. I pray you can help rid me of my demons! What started 2-3 months ago as a very occasional browser redirect in Firefox, then spread to Explorer and Chrome has sought to reek all kinds of havoc. The browser redirect problem got completely out of control about 3 weeks ago (new tabs and windows open, links completely unresponsive, etc). Two weeks ago I fired up the box and some fake antivirus software completely ruled. Everything I tried to start or open was denied due to "a potential threat" or "infection." CntlAltDel didn't work at all. Explorer would open itself and visit Pill/Porn sites. I tried to restart in safemode and the system just BSODs and cycles. I disconnected the internet and shut it down.

Today I opened up the case and pulled the power from 2 slave drives I use to hold images and fired it up. No sign of the fake antivirus, but I get the feeling it's about to creep back. The browser still redirects like mad. MalwareBytes shows nothing wrong. rootrepeal found something called z00clicker.

System is Win XP Pro, SP3, newer hardware. So please help me out, if you can I promise to be better at making restore points and back-ups, and of actually using my antivirus software! Tell me what you need.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users