Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Okay I findly down loaded the new Firefox


  • Please log in to reply
2 replies to this topic

#1 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:06:05 AM

Posted 04 May 2010 - 08:14 PM

The problem I'm having is when I go from one page to another I loose the type size. I.E. I have set the printed words to a size that I can see and when I go to the next page it is very small. I want the print to stay the same size. I have went to view and I don't find any help. Every time I click on the next page the print is very small and I have to in large it again. The only thing I have done is to go from Firefox 3.5 to 3.6. Some how I want the next page to have the same print size as the previous page. It just makes it easier for me to read with out doing anything. To make it simpler. When I have read a post and go to the next I trying to keep the next post the same size so I don't have to keep changing things.

BC AdBot (Login to Remove)

 


#2 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:07:05 AM

Posted 05 May 2010 - 12:36 AM

This might work for you.

In Fx, go to, Tools > Options > select the Content tab. In the Fonts & Colors box, try raising the Default font: Size:. At the bottom of the "Options" window, click the OK button.

Another way to get the "Options" window is to press the Alt+O key combination.

#3 Layback Bear

Layback Bear
  • Topic Starter

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:06:05 AM

Posted 08 May 2010 - 11:39 AM

Thanks FlannelBack' I did what you posted and it worked just great.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users