Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected need help


  • Please log in to reply
1 reply to this topic

#1 firepig

firepig

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 04 May 2010 - 04:37 PM

Hi first post so hope its in the right place, got hit by XP Antimalware 2010,Digital protection and AP manager which disabled my avg free so followed the removal guides on BC and installed avast free thought it was sorted then a new malware popped up this morning ran full scans with malwarebytes and avast and removed infected files now when i try to connect to internet i get redirected from my home page be for it loads to www.searchonthego.net and unable to connect doing another scan at the moment and help would be appreciated.

Edited by firepig, 04 May 2010 - 04:40 PM.


BC AdBot (Login to Remove)

 


#2 firepig

firepig
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 05 May 2010 - 01:58 AM

still can not connect and there is script errors when starting on desk top if that means anything.help please




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users