Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Icons on Desktop, AutoArrange, Gaps

  • Please log in to reply
1 reply to this topic

#1 ivorykey


  • Members
  • 5 posts
  • Local time:03:15 PM

Posted 04 May 2010 - 02:43 PM

When I have auto arrange off, I can put files wherever I want them. However, if I move one file somewhere, it leaves a gap between the files. Then when I save something to the desktop, it gets saved in this gap, and I have no idea where the heck the file has been saved on the desktop, and cant find it easily later.

You would think I could just turn auto arrange on and my problems would be solved. Nope.

If I turn AutoArrange on, I have no gaps, BUT: I can no longer arrange my icons how I want them. I either have to arrange them by type, name, date modified, etc. Also, and even more irking, when the desktop refreshes, files I was JUST working with are auto arranged to some unfindable location.


Please help :huh:

Thank you!


BC AdBot (Login to Remove)


#2 meuchel


  • Members
  • 275 posts
  • Gender:Male
  • Local time:06:15 PM

Posted 05 May 2010 - 12:15 PM

don't save files to the desktop ;)

turn off auto arrange
turn on align icons to grid
make sure you fill all the gaps vertically with icons.
log out and back in to save locations.
you should be good to go.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users