Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Think I'm infected!


  • Please log in to reply
No replies to this topic

#1 only1mca

only1mca

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:51 PM

Posted 04 May 2010 - 09:39 AM

Hello,

I've had success using the spyware removal and uninstall list on this site and thought someone on here might be able to help me again.

The other day I could not open Firefox or Internet Explorer. I would click on them, it looked like they were going to open, but they never did. If I booted my computer in safe mode then both worked just fine. I ran scans using Norton 360 and Malwarebytes and both results turned up nothing. After a few days of this problem both FF and IE started working seemingly normal again.

Now, I'm missing a program, Google Earth, that I know should be there. I tried to reinstall it, but nothing happened. In my control panel it still lists Google Earth as a program that is on my computer. I just tried to remove it and was told that I need to be logged in as an administrator in order to remove it. There is only one profile on my computer and I am the admin. So, I tried logging off and logging back in and got the same message. This is the only other program that I've noticed a problem with, but it is frustrating and kind of scary.

Any help is appreciated.

Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users