Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rkill doesn't appear to do anything


  • Please log in to reply
No replies to this topic

#1 ngibson

ngibson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:34 AM

Posted 04 May 2010 - 09:13 AM

I am trying to remove "Security Tool" from a friends Vista laptop. When I run rkill the command window pops up but nothing is displayed in the window. Security Tool then pops up a message about rkill.com being infected. The command window then disappears. I have tried running rkill many times and have tried the .exe, .com and ,scr versions with the same result. Does anyone have any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users