Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Hijacked


  • Please log in to reply
1 reply to this topic

#1 Ivory Gate

Ivory Gate

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 03 May 2010 - 06:23 PM

Hi Folks,
I'm new to this forum and hoping one of you kind folks can offer some advice.
For weeks now my browser has been hijacked - whenever I search for something on a search engine and I click on one of the results, it redirects me to a different but related topic page, usually a business. It isn't always the same, and about 10% of the time it actually takes me to the correct requested address.
It usually takes several seconds for the hijacking to take place, and sometimes a grey loading page will appear with a box in the middle that says "Your request is loading...if you are not redirected within 2 seconds click here to continue".

If I allow the unrequested page to fully load and then go back a page to the search engine and click on the desired page again, it will load properly.

I've tried running several anti-virus and spyware detectors but they either find nothing or they don't fix the problem.
I've tried Norton, adaware, malwarebytes, etc.
I tried running hijackthis but I don't know how to interpret the results.

It doesn't matter if I'm running Firefox or Internet Explorer, the highjacking happens either way.
I'm running Windows XP if that makes any difference.

Any advice or help would be greatly appreciated!

Edited by Ivory Gate, 03 May 2010 - 06:42 PM.


BC AdBot (Login to Remove)

 


#2 Ivory Gate

Ivory Gate
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 05 May 2010 - 05:26 AM

At least I'm not the only one who doesn't have a clue how to fix this problem! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users