Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help, my computer is still infected after multipal scanners


  • Please log in to reply
No replies to this topic

#1 10101

10101

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 03 May 2010 - 05:49 AM

Hi,

I ran a ton of antivirus and malware scanners, over the past 3 days first day i removed a few trojan horses but now my pc is still not working properly.

My internet explorer is having problems in opening pages, my thunderbird 3 won't receive e-mails only says "indexing e-mails".
But the virus & mallware scanners can't find anything anymore....

Only when i just downloaded noadware 5 it found something, but it won't remove it.
I am running a 64 Bit Windows 7 computer.

Also sometimes like once a day or maybe twice AVG says it blocked a other trojan and put it in quarantine.
Can any one help me please??


Update: i just ran it again in safe mode mbam deleted one more virus. altough i'm not confident its all fixed.

Edited by 10101, 03 May 2010 - 07:37 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users