Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD Driver Problem/Failure


  • This topic is locked This topic is locked
1 reply to this topic

#1 Captainzoo

Captainzoo

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Belmont, NSW
  • Local time:08:37 AM

Posted 03 May 2010 - 12:13 AM

Hi,

Last month I reported a Virus Protector Malware virus on my laptop. Not long after (2 weeks) I experienced the same problem on my desktop PC. My desktop currently runs a duel boot of Windows Vista (x86) and Windows 7 (x64) Beta. Vista is the primary OS with W7 running FLight Simulator for testing. When I was experiencing problems with the malware on Vista I had an issue with W7 not working as well. These two OS run on seperate HDD. Prior to adressing the malware on Vista I experienced a boot error "BOOTMNGR not found press Ctrl+Alt+Del" and could not boot to either OS. I tried to boot from the Vista CD and received a IRQL_NOT_LESS_THAN_OR_EQUAL BSOD. I tried to boot from the W7 CD and managed to repair the Start Up for it.

The BIG problem I have is I cannot boot up Vista. I either recieved the above BSOD or on occasion I can ge the Vista Install screen up. However, when I do click Repair Windows it cannot find and OS for from the HDD. I have disconnected the other HDD while running this as well with the same result. From W7 I can see the Vista HDD (D:\ drive). The Device Manager in W7 says that the HDD is working properly in the properties menu but it cannot accessthe drive or it's data.

I am desperate for help to retrive data from the Vista drive before upgrading to W7 fully. I hope it is not a HDD failure. Can you help?

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,416 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:37 PM

Posted 09 May 2010 - 08:37 PM

There is a reply here http://www.bleepingcomputer.com/forums/ind...p;#entry1735723

I will close this one to prevent confusion.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users