Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Airline Tycoon evolution startup error


  • Please log in to reply
11 replies to this topic

#1 jose_007

jose_007

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 01 May 2010 - 01:47 PM

Sirs,
Today,My sister downloaded Airline Tycoon evolution from net.After installation,when she tried to start the game she got this error messsage

"AT.exe has developed an error and needs to close ."

Here is part of report
AppName: at.exe AppVer: 1.0.0.0 ModName: at.exe
ModVer: 1.0.0.0 Offset: 001c55ba

C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\860b_appcompat.txt



I tried to run the game in compatiblity mode but kept on getting same error message again.
I also downloaded the patch from their site,but the patch didnt start even.

I am working on XP-SP2........I am worried because she used to play the same game 4-5 yrs back comfortably when we had XP(without any service pack)

Is it because of service pack2 ??or something else...

Please help me resolve the problem..

Thanks


Jose


** Very sorry if I posted the problem in wrong section
**Again sorry if the site doesnt entertain gaming problems.

P.S. Since this is my sisters problem,who being small is very impatient...so if the experts/memebers could give me a reply ASAP,the I will be highly obliged :thumbsup:

BC AdBot (Login to Remove)

 


#2 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 01 May 2010 - 02:44 PM

Could be conflicting with your XP install. XP is up to service pack 3 now, I would strongly advise you download and install it. It is very important to keep your Windows updated for security reasons, and software reasons as well.

Where was the game downloaded? Is it a legal copy?

#3 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:07:13 AM

Posted 01 May 2010 - 09:04 PM

"I also downloaded the patch from their site,but the patch didnt start even."
Download got damaged on the way ?

Give us a link to the download.

#4 jose_007

jose_007
  • Topic Starter

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 02 May 2010 - 01:24 AM

First of all ,thanks everyone for replying

@ExitiumMachina
Ok I will download service pack3.
I dont know from where my sister downoloaded it.As I said ,we had purchased original Cd some yrs back,but its gone corrupt now and setup stopped in middle.

@starcraftmaster
Patch was downloaded from http://www.ate.spellbound.de/web/en/download.htm


Thanks
Jose

#5 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 02 May 2010 - 02:23 AM

Looking through some information it looks like the game isn't compatible with XP. However I also saw a few things that they released a file to fix that...downfall, their site is in German.

http://www.spellbound.de/front_content.php?idcat=17

If it doesn't link out correctly; use the second drop-down box labeled 'Spiel' and choose Airline Tycoon. The patch you linked to is 1.03, this patch is 1.04. I would also advise a full uninstall and reinstall of the game (do nothing but apply the patch after reinstall).

Edited by ExitiumMachina, 02 May 2010 - 02:24 AM.


#6 jose_007

jose_007
  • Topic Starter

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 03 May 2010 - 02:05 AM

@ExitiumMachina
I downloaded update 1.04 but on running it,it showed an error message saying it cannot detect installation.What does this mean ?

Jose

#7 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 03 May 2010 - 06:18 AM

Did you reinstall the game? You might have to patch all the way from the beginning as well. http://www.gamershell.com/news_2924.html -Here is the first patch 1.01, in the side box of the page there is the 'Related News' that has .02 and .03. You have 1.04 already, see if these patch properly. If they do not patch properly the executable of the game is modified, typically executable files are modified for cracked copies of games...if that is the case I would advise you just buy the game. Amazon has it up for 10 bucks here: http://www.amazon.com/exec/obidos/ASIN/B0006TYTUC/shihwei

#8 jose_007

jose_007
  • Topic Starter

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 03 May 2010 - 01:00 PM

@ExitiumMachina

Yes I reinstalled the game 5 times...but of no use
Thanks for those links.I will download all the patches and apply them..Lets hope for the best.

As I said earlier,I have already bought the original copy of game a few yrs back.I will try to clean the CD so that it may run again.But one thing for sure,I am not going to spend my money again.

#9 jose_007

jose_007
  • Topic Starter

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 03 May 2010 - 01:30 PM

@ExitiumMachina
As per your advice ,I downloaded all the patches and tried to install the first patch..but got the smae error mesasge again

Check installed games…
It was not possible to find a correct installation
Please re-install the game and try it again.


What to do now ???I cant see a way out....Looks like I have to abandon the game

Jose


#10 ExitiumMachina

ExitiumMachina

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:02:13 PM

Posted 03 May 2010 - 07:24 PM

Looks that way. I'm pretty well stumped myself, mate.

#11 jose_007

jose_007
  • Topic Starter

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 03 May 2010 - 09:04 PM

@ExitiumMachina
Ok mate.

Lets wait for someone else to pop up with help here.Otherwise I look finsihed.... :thumbsup:

#12 Rhyver999

Rhyver999

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 08 November 2010 - 07:05 PM

hey, just found this site now! i got a solution to your airline tycoon 3 problem if you still have that problem. email me xxxxxxxxxxxx


Edit: E-mail address was removed for your safety. Please, do not post your E-mail address in an open forum. This could lead to a lot more SPAM in your inbox, than you may want. ~tg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users