Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume bar pop up


  • Please log in to reply
22 replies to this topic

#1 jeanniemc

jeanniemc

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 10:02 AM

Hello, I own a pc with xp home, recently downloaded IE8 and (not sure) but seems like my prob started then. I uninstalled 8 to no avail. A volume barPosted Image appears and disappears on my screen - it is there mostly all the time now. It is on top of everything and gets in the way of normal computer tasks - very annoying. I have AVG and did a maywarebytes scan - nothing malicious. Please help if you can. THANK YOU, JeannicMc

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:41 AM

Posted 01 May 2010 - 10:12 AM

Hi and :thumbsup: to BC :huh:

What kind of monitor do you have? Check all of the buttons on the monitor to make sure none of them are stuck. :huh:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 10:36 AM

Hi and thank u for the welcome :thumbsup: I have an Acer monitor but am clueless as far as any buttons - I see they are under the monitor (on the bottom of the monitor) but I never touch them. Will have to see if I can find the acer program and go from there.... ?

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:41 AM

Posted 01 May 2010 - 10:42 AM

Well like I said this points to more of a button being stuck but I don't know of anything else that could be causing it other than that. But just for the sake of trying to fix it just find the button that has a speaker or says volume on it and push it a few times.
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 10:56 AM

very frustrating... none of the buttons have a volume label - there are a total of 5 on the bottom, first one has the letter "A" on it - the second one has a "copy" symbol, the third is the on/off button (although when I push it nothing happens - it remains on), the other two buttons are "<" and ">". ?? This volume comes and goes but is there most of the time..... I just don't get it. :thumbsup:

#6 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 10:57 AM

Oh - I did press them all and nothing. . .

#7 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:41 AM

Posted 01 May 2010 - 11:04 AM

I understand your frustration, we all here at BC know how frustrating computer/hardware problems are and we have all been through it at one time or another. But we will try as hard as possible to find the problem and fix it. As for me back to more Google-ing as I try to find a fix. :thumbsup:

Also what is the model number of the monitor?

Edited by computerxpds, 01 May 2010 - 11:05 AM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#8 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 11:13 AM

Thank you SO much!! I have googled this to death and really can't find anything similar... it is an AL1722rLCD Monitor - I found a warranty on it but don't seem to have an actual manual on it....

#9 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:04:41 AM

Posted 01 May 2010 - 11:17 AM

model # ? is this a laptop and are there volume controls on the keyboard ?

#10 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 11:22 AM

Hi, the model # for the monitor is AL1722r LCD Monitor - I have a desk top pc and yes there are volume buttons on on keyboard but I think they need to be programmed (maybe?) - I don't use them. Oh and btw the volume works fine - it is just this annoying worthless bar that keeps coming and going but mostly stays put....

#11 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:04:41 AM

Posted 01 May 2010 - 11:36 AM

is this also an acer desktop computer and keyboard with Launch Manager software installed. if so check settings in launch manager.

#12 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 11:41 AM

Hi! The computer was built for me locally and has an Intel duo core processor - the keyboard is a logitech and as far as I know I didn't do a software setup - has a usb connection - I just plugged it in and have used it for years w/o any probs. I will say tho that this volume bar did rear it's ugly head last year but went away after awhile - like now, I never found a solution - it just went away until now. ?

#13 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:04:41 AM

Posted 01 May 2010 - 11:46 AM

so the speakers you are using are built into the monitor and you control the volume with the windows volume control. do the volume buttons on the monitor (< >)also control the volume ?

#14 jeanniemc

jeanniemc
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:04:41 AM

Posted 01 May 2010 - 11:51 AM

I guess there are speakers in the monitor but we don't use those - we have external speakers - just simple ones. I control the volume with the button on the one speaker - just turn it up or down. . . I just tested the volume by pressing the "<" and ">" on the monitor and it didn't do anything. . .

#15 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,493 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:41 AM

Posted 01 May 2010 - 11:54 AM

You know caperdog I'm wondering if it has a wiring problem with the buttons? Or a short of some kind?

Edited by computerxpds, 01 May 2010 - 11:55 AM.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users