Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Security Tool 2010


  • Please log in to reply
1 reply to this topic

#1 cheekychops

cheekychops

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 01 May 2010 - 08:00 AM

Last night I got the fake antispyware scanner onto my laptop :thumbsup:

I found http://www.bleepingcomputer.com/virus-remo...irus-vista-2010 and followed the instructions to go about removing it.

However at step 5, using fixexe.reg things didn't go quite as smoothly as I'd hoped.

I ran the reg file but it very quickly was closed after clicking continue. I have windows vista so it asks for administrator privileges before running the file and then another window pops up with some text and "are you sure?". Allowing me to click yes or no.
But it is this screen which quickly closes.
I pressed enter quickly and got a nice sound that suggested I hit return in time, to then briefly see another info box quickly closed.

I continued on with step 6 at this point and I WAS able to run mbam-setup.exe.
I went through the installation and had the two boxes checked at the end before I clicked finish.
But then malwarebytes did not open. I tried to run it from the start menu, but nothing opened.

Not being able to continue I then restarted in safe mode and was able to run malwarebytes and scan the machine and it found 1 threat (AV.exe) which I deleted.
I am aware that the guide says to leave the fake scanner running whilst you complete the guide and when I restarted to safe mode this went against this rule.

When I restarted after removing the threat found in malwarebytes the problem is still there.
I found some other information on renaming the installation files from .exe to .com but I had no success from trying that.

Not sure what else to try barring backing up and reformatting.

Please help.

Edited by cheekychops, 01 May 2010 - 08:02 AM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,987 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:24 AM

Posted 01 May 2010 - 06:43 PM

Hello,

At this point, please follow the instructions in ==>This Guide<== starting with step 6.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues.

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users