Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 freezes after ~10 min in normal mode but not in safe mode


  • This topic is locked This topic is locked
10 replies to this topic

#1 tkpatel

tkpatel

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 01 May 2010 - 02:13 AM

Hi Guys,

I upgraded to Windows 7 back in December and things were going smoothly until two days ago when my computer started freezing.Mouse cursor won't move, control+alt+delete would not work as well.I basically had to turn off the power switch.

Tried system restore the next day, things ran smoothly for the next day until problems returned.Now I can run things fine in safe mode but system freezes after about 10 minutes of use in normal mode.

Also, the processor light stays solid blue all the time now (before it blinked occasionally depending on the nature of the task being performed).

Any ideas?


My specifics:
HP Pavillion dv6000 laptop
Windows 7 Home premium
Intel Core 2 duo

Thanks!

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:47 PM

Posted 01 May 2010 - 10:48 AM

What are you doing when it frezzes? Also what anti virus software do you use?

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:47 AM

Posted 01 May 2010 - 09:15 PM

While in Safe Mode....

Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 tkpatel

tkpatel
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 01 May 2010 - 11:03 PM

@computerxpds: Just normal stuff: email, MS Word, Internet etc.Sometimes it freezes even if I am not doing anything.Antivirus: I used Sophos but I thought Sophos update might be the cause of this problem so I uninstalled it and got Microsoft Security Essentials.

@Broni:Yeah I tried this method as well.Same results.No problems in Safe Mode, but still freezes in normal mode

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:47 AM

Posted 01 May 2010 - 11:07 PM

I suggest, you start new topic in "Am I Infected?" forum.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 tkpatel

tkpatel
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 02 May 2010 - 11:08 AM

Topic made.

Thanks for your help.

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:47 AM

Posted 02 May 2010 - 12:52 PM

You're welcome :huh:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 tkpatel

tkpatel
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 10 May 2010 - 06:38 PM

It's been more than a week.How much longer should I wait?

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:47 AM

Posted 10 May 2010 - 06:54 PM

I just asked for someone to look at your post.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#10 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:47 AM

Posted 10 May 2010 - 07:23 PM

Getting help in AII can take a while. After looking 16 pages back in AII, I found your topic....with other topics older than yours that have no replies either...
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:47 AM

Posted 12 May 2010 - 11:16 AM

Now that you have posted (and been responded to) in the Am I Infected forum...I will close this topic.

In the event that you want to reopen it (rather than beginning a new topic) after you conclude the malware review process...just send me a PM and I will reopen this thread.

You are in good hands :huh:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users