Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to delete files left from program uninstall


  • Please log in to reply
1 reply to this topic

#1 RobO 2009

RobO 2009

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philly Pa
  • Local time:04:27 AM

Posted 01 May 2010 - 01:04 AM

I have not been successful to delete 3 files in 3 separate folders from C drive and same on the D drive..2 physical hard drives on a Toshiba laptop using win vista home prm.
I believe that all malware has been cleaned..and the 2many security programs are all reporting me clean. Though I never did experience any of the symptoms of any these malware.
I dropped Norton IS 2010 and now have PC Tools Spyware Doctor, AdWare free, SUPERAntiSpyware free, Malwarebytes' Anti-Malware free, plus other stuff such as uninstallers process explorers.

The 6 files in 6 folders on 2 physical hard drives all say the same thing. A reference to a a program from RegRun long ago uninstalled but now from several weeks ago I have these files and folders showed up. On C:\ there is Autorun.inf,Comment.htt and Desktop.ini And inside there is this 1 file <lpt3> that in the properties box says <Drive_is Protected_against_flash_virus_by RegRun file. Same on D:\ Of course I went googled it. At www.greatis.com. there answer was to reinstall their program and I kind of shy to do so. I not even sure why regrun still on my computer after all this time. Though I remember that the program was operating at a lower level looking for Rootkits. ?? Could RegRun still be in the Boot Up ?? Or maybe I am infected in the Boot Up ?? I uninstalled RegRun 1 year ago. And if I am remembering correct I did something wrong using RegRun's program and ruined My OS and had to use the restore disk or did I reformat ? I do not remember. Anyway I have tried to delete these folder/files without success. I get an error message that says< Could not find this item....no longer located here...verify location...try again or cancel. Ahh ! and the file size is 0 bytes ! What gives ?

Reading stuff..... I have done on 1 on the D drive.... <take Ownership? and got same result. And as of late I have been playing with elevated command prompt. Which I am hard to understand and have been.....well , hit and miss with getting it to work. But I did rmdir s on the 1 on the C drive today and got the same kind of response of there is no such item here. Ahh ! Well then why can I do Dir and see it there and also it give info about it and free space allocated to it. But delete it ? no !

Anyway I was on your bleepingcomputer.com to learn about command prompt and saw the link at the bottom for the forums and came to ask for help.

I should mention I have another issue similar ? and let that wait ?
I love Tomb Raider ! But I never should have installed Game Shadow .
It uninstalled from add/remove on admin user account but it still shows in add/remove on standard user account and gives error message....something about ...on another network .. Wait on that and start anew topic ? Or if you like ask and I will be more specific in regards to these error messages.

Help would very much be appreciated !

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:27 AM

Posted 02 May 2010 - 03:33 PM

Try this: Norton Removal Tool to verify that Norton is completely removed.

Have you ran any anti-malware scans?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users