Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Things Found


  • Please log in to reply
4 replies to this topic

#1 moon2

moon2

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 01 May 2010 - 12:55 AM

Recently, I've found a strange process running on my PC..

In Task Manager a process called PING.EXE TCP/IP PING COMMAND..I have never had this until today

I just ran Malwarebytes and no infection was found.


What is it? Is it a nasty?

Edit: I'd just like to mention that when I try to open the file location or properties of this process while in task manager, nothing happens..AND I cannot end the process..the error I get when I try to end it is this :

"The operation could not be completed. The operation is not valid for this process"


I'm getting a little nervous now.

Any help would be appreciated, thank you.

Edited by moon2, 01 May 2010 - 02:24 AM.


BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,487 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:22 PM

Posted 01 May 2010 - 11:32 AM

No PING.EXE is perfectly normal file see here--> http://www.what-is-exe.com/filenames/ping-exe.html
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 moon2

moon2
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 01 May 2010 - 12:14 PM

Hmm okay. I have been trying to look it up and some places say it is bad and others say it isn't, so it's a little confusing. Why would it just show up now? I've had this PC for quite some time and I've never seen it before.

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,487 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:22 PM

Posted 01 May 2010 - 12:43 PM

Well, I think what you should do if you are worried is:

Please post a Posted Image in the Am I infected? What do I do? sub-forum with a description of your problem, the steps taken so far, and a link back to this topic (they will want to know why you suspect malware).

Please note: the Malware Response team are always overwhelmed, and it could take a few days to get your first reply. Just be patient and don't "bump" your topic by replying to it.

If you still have problems after being declared clean, they'll send you back here.

Good luck. :huh:
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#5 moon2

moon2
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 01 May 2010 - 02:06 PM

Thank you so much..I've posted in there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users